XPERIA U – FOTOS CON FLASH BORROSAS

Inicio Foros Foro moviles Sony Moviles Sony XPERIA U – FOTOS CON FLASH BORROSAS

Viendo 15 entradas - de la 1 a la 15 (de un total de 16)
  • Autor
    Entradas
  • #15401
    Jorge
    Participante

    Hola,
    cuando hago fotos con mi Xperia U con el flash salen todas borrosas, como blancas… a la luz del día sin flash salen perfectas, ¿sabéis a qué puede ser debido?. Lo hago en automático y a diferentes distancias y con diferente cantidad de luz ambiente y SIEMPRE me salen mal.
    Gracias.

    #15630
    Anónimo
    Inactivo

    Tengo el mismo problema, por mas configuraciones que he cambiado salen de pena…

    Ayudaaaaaaaaaaaaaa….

    #16083
    luis
    Participante

    Abre la tapa trasera y quitale una pegatina transparente que lleva para proteger el objetivo.

    #16084
    luis
    Participante

    Abre la tapa trasera y quitale una pegatina transparente que lleva para proteger el objetivo.

    #16091
    Anónimo
    Inactivo

    Hola, gracias por tu respuesta.

    Comentarte que he revisado este punto que indicas y no lleva ningun tipo de plastico por ningun lado, ni fuera ni dentro de la carcasa.

    Incluso he probado a hacer fotos sin la carcasa por si fuera el reborde dorado lo que provocase este efecto y nada de nada. Quizas sea que el flash es demasiado fuerte?

    Habria alguna forma de bajarle intensidad?

    #16093
    Cristian
    Participante

    ami me salian deslunbradas y era por el plastiquito de la camara y del flash

    #16096
    Anónimo
    Inactivo

    Gracias. Pero se ve claramente el dichoso plastiquito? Porque estoy rascando y no se levanta plastico por ningun lado.

    #16118
    luis
    Participante

    HOLA:

    El plastiquito esta pegado al objetivo no a la carcasa y tiene un saliente para poder quitarlo.

    Tenia el mismo problema que tu y al quitarlo se solucionó.

    #16189
    Jorge
    Participante

    Muchas gracias luismick, problema solucionado. 😉

    #16191
    Anónimo
    Inactivo

    pues nada de nas, he quitado todo y no tengo plastiquito por ningun lado.. ni pestaña para quitarlo ni nada de nada y eso siguen echando fotos blancas…..

    #16194
    Anónimo
    Invitado

    Puede ser problema de la camara, has probado a tapar la camara totalmente con la mano, por si salen oscuras las fotos, si siguen blancas, es que el sensor de la camara esta KO

    #16213
    Jorge
    Participante

    Atetito, quita la carcasa trasera y asegurate de q no está el plastiquito, es muy pequeño, tapa el objetivo y el flash.

    #16323
    Cristian
    Participante

    sabeis cuando sale el Adroid 4.0 ICS (Ice Cream Sandwich) para el xperia u

    en teoria saldria para agosto

    #16335
    Anónimo
    Invitado

    Al parecer para el cuarto trimestre de este 2012.

    #18350
    Ramon
    Participante

    Hola,

    ¿solucionaste el tema? a mi me pasa lo mismo y no tengo ningún plástico… además si hay un poco de movimiento me salen muy borrosas, no creo que sea normal.

    Saludos.

Viendo 15 entradas - de la 1 a la 15 (de un total de 16)
  • Debes estar registrado para responder a este debate.

A quienes visitais Todoandroid.es os ofrecemos un cupón descuento para la tienda AliExpress. Por compras superiores a 5$, tendrás 4$ de descuento. No es demasiado, pero algo ayuda ;D

Si e has decidido a comprar un nuevo teléfono móvil Android, smartwatch, pulsera de actividad, TV BOX, u otros productos.

Más Menos
Finalizó el:01-10-2020