Mi Samsumg Galaxy S2 se apaga!!!!!, ayudaaaaaaa!!!

Inicio Foros Foro moviles Samsung con Android Moviles Samsung con Android Mi Samsumg Galaxy S2 se apaga!!!!!, ayudaaaaaaa!!!

Viendo 15 entradas - de la 1 a la 15 (de un total de 20)
  • Autor
    Entradas
  • #14715
    Enrique
    Participante

    Buenas tardes, no se si a algún usuario de Samsumg Galaxy S2 le pasa lo que a mi, en fin, el caso es que, de forma repentina, (y casi siempre sin darme cuenta, cuando lo llevo en el bolsillo o guardado en la chaqueta), el teléfono se apaga, se vuelva a encender y se queda en la pantalla numérica, (la de introducir el pin)…, con esto que consigo, pues a parte del cabreo, que no se cuanto tiempo estoy desconectado…

    Por otro lado, al encenderlo por las mañanas, (normalmente lo apago al acostarme), a veces, se reinicia, es decir, empieza con la búsqueda de contenido multimedia, preparando la tarjeta SD se apaga/reinicia el solo y se queda en la pantalla numérica donde se introduce el pin, esto a veces hasta en 3 ocasiones, mi pregunta es:

    A alguien le ha pasado esto mismo en alguna ocasión?, soluciones?…

    Al principio pensé que era cosa de un juego que tenía instalado, (Pirates of Caribean de Disney), pero lo he desistalado y sigo con el problema, he pensado que pueda ser problema de la SD que tengo.., será la tarjeta SD?…

    Gracias de antemano y a ver si me podéis ayudar con esto.

    Gracias,
    Enrique.

    #14718
    Anónimo
    Invitado

    Puede que el juego haya desestabilizado android, prueba a restaurarlo a modo fabrica, ojo que lo pierdes todo, pero al menos, puede que vuelva a no fallar. Es una opcion.

    #14740
    Anónimo
    Invitado

    A mi me ocurre igual, me encuentro el telefono pidiendo el PIN 2 o 3 veces al dia. Por si sirve de algo hace poco he actualizado a Ice Cream Sandwich, no se si tendrá que ver o será un problema «fisico» del terminal…. Es un terminal libre, de los que se comercializan con Jazztel y ha ido perfecto hasta hace una semana más o menos.

    #14742
    Enrique
    Participante

    Creo que he dado con la solución al problema y creo que está relacionado con las conexiones wifi, es como si entrase en conflicto al conectarse y desconectarse las redes wifi que tengo incluidas, (casa, oficina, cafetería habitual, etc.,), me pasa casi siempre cuando está conectado y por alguna razón pierde señal, considero que entra en conflicto y por eso se apaga y se reinicia…

    No obstante lo seguiré observando. Con respecto al tema de Ice Sandwich, me lo he planteado, pero estoy con Movistar, así que de momento me quedo así.

    Un saludo y muchísimas gracias por las respuestas.
    Enrique.

    #14746
    Anónimo
    Invitado

    En mi caso el wifi lo puedo descartar, hoy casualmente lo he tenido todo el día desactivado y se me ha reiniciado 2 veces. Mosqueadisimo me tiene el tema…

    #14749
    Anónimo
    Invitado

    El reseteo a modo fabrica es una opcion, puede que la ultima, pero puede solucionar el problema, nunca se sabe.

    saludos

    #15990
    Anónimo
    Inactivo

    amigo tengo el mismo problema estaba viendo un video en youtube como usar un multimetro pero al rato se me apaga :pinch: solo y no se vuelve a prender ahora que hago ayuda porfavor necesito ayuda…… 🙁

    #15992
    NANCY
    Participante

    chicos mi samsung galaxy s2 tambien se apaga ocacionalmente , dejenme decirles que no es el wifi, y tampoco se soluciona resetiandolo porque yo lo resetie y no se arreglo , lo actualice con ice cream sandwich y tampoco se arreglo. el wifi no es porque casi nunca lo activo igual se apaga cuando le parece.
    el móvil se me apaga solo y para encenderlo de nuevo tengo que quitarle la batería y ponerla de nuevo, ningún botón funciona si no lo hago.

    Lo único que coincide es que cuando vuelvo a encenderlo, la batería está por debajo del 25% (hoy por ejemplo estaba al 100 %cuando lo he vuelto a encender estaba al 50%

    creo que es un error de fabrica

    #16002
    Anónimo
    Invitado

    Entonces tiene toda la pinta de que la bateria esta mal, si puedes cambiarla por otra de otro movil de un amigo o algo, seria una buena prueba.

    #16473
    Anónimo
    Inactivo

    a mi me pasaba que al terminar de escanear los archivos de la SD se reiniciaba
    y no dejaba de reiniciarse
    asi que saque la SD y luego la encendi
    todo bien
    inserte la SD, cargo todos los archivos y no se reinicio.
    pero cada vez que lo enciendo debo hacer esto por que no quiero borrar todas mis aplicaciones.

    #16494
    Anónimo
    Invitado

    Yo probaria a reformatear la sd, pero ojo, guarda todos los datos que necesites.

    #16705
    Anónimo
    Inactivo

    Hola a todos… llevo una semana con este problema, y he intentado varias cosas. Ha ido a peor.

    Yo era usuaria root desde hace medio año, tenía mi antivirus, mis programas de optimización, en fin… el caso es que desde hace una semana el móvil se me ha empezado a apagar sólo y a reiniciarse, pero esporádicamente… pero cada vez ha ido a peor. Estuve leyendo un montón de foros, y seguí distintos consejos, como el de la limpieza de caché y delvik caché (o como se escriba) a través de distintos programas. No se solucionó. Pasé distintos programas de optimización y limpieza de registros, y nada. Leí por ahi que el hacer fabrica reset no lo solucionaba, y que al actualizar la versión del firmwall iba a peor, pero también leí varios sitios, como aqui, donde lo sugerían. Total, que lo hice, y ha ido a peor… Le hice un reset después de hacer copias de seguridad de mis aplicaciones y datos en la sd y en el PC, y luego a través del samsung kies le actualicé el firmewall… ahora es espantoso. Ayer por la noche salí de cena, y quedé para tomarme algo a las 8 y media. Bajé con la batería recién cargada. A las 9 y media miré el movil y se estaba reiniciando en bucle, o sea, una y otra vez sin llegar a encenderse nunca. Lo apagué del todo, lo volví a encender, y me había comido la batería entera, o sea, que se había estado reiniciando todo el tiempo… pero eso no es lo peor, lo peor es que cada vez que se reinicia se desconfigura, me quita los accesos directos del escritorio y me pone los de fábrica (aunque no me borra las aplicaciones instaladas), me vuelve a preguntar el idioma y todas esas cosas que te pregunta la primera vez que lo enciendes tras la compra. Los contactos del teléfono me los borra… asi que llevo desde ayer sincronizando los contactos con el outlook (que es donde hice la copia de seguirdad para los contactos SNS, sincronizados, que el kies no te los copia) porque el móvil me los está borrando constantemente. ya los he pasado todos a la tarjeta sd. Los que siempre uso los tenía en el teléfono porque es donde puedes poner las direcciones de mail, fotos y demás.

    total, he leído por ahi de actualizar la kernel (que no se lo que es, algo de un nucleo interno, ya me informaré) y un montón de movidas.. pero estoy super indignada, porque resulta que conozco a gente que le está pasando lo mismo, y teniendo en cuenta lo caro que es el puñetero movil y que no tiene ni año y medio me parece una vergüenza. No se si es un fallo del android o del terminal, pero la gente que lo ha llevado al técnico se lo han devuelto en el mismo estado…

    A mi me lo regaló movistar, y la verdad es que no voy a gastarme el dinero en un movil para que dentro de año y medio se me vaya al carajo, asi que si no logro solucionar este problema cogeré el zapatófono de hace 5 años que aún funciona, y se acabó la tecnología 🙁 con el cariño que le había cogido yo a mi samsung snif

    #16740
    Anónimo
    Invitado
    #16753
    Anónimo
    Inactivo

    No, eso no soluciona el problema por lo que he leído por ahi. Lo más aconsejado era cambiarle el kernel. Pero al final, y como estaba en garantía, he optado por darle una oportunidad a los del servicio técnico, al menos para que quede constancia del fallo, que por lo que he visto en la red es demasiado habitual. A ver si corrigen esos errores porque llevan desde 2010 con este problema y los samsung siguen presentándolo igualmente.

    gracias de todos modos. Veremos a ver si dentro de 20 días me lo devuelven en las mismas condiciones…

    #17556
    Patricia
    Participante

    Buenos dias.

    Tengo el mismo problema y estoy desesperada. Desde hace unas semanas el teléfono se me apaga, suele haber un cambio de intensidad en la iluminación de la pantalla antes de que lo haga, como si parpadeará y muere. A veces tengo que quitarle la batería para encenderlo de nuevo, otras con encenderlo del botón vale. Pero cuando se enciende de nuevo me dice que no tiene nada de batería y que lo ponga a cargar.
    Si lo pongo a cargar apagado dice el estado real de la batería pero en el sistema arrancado dice que lo cargue. Por eso pensaba que era un tema de android.
    Después de varios reinicios o quitandole la bateria vuelve a decirme el estado real de la bateria pero es un incordio porque no sabes cuando va a pasar.

    Se me actualizó a la ICS 4.0.4 de Vodafone y creo que me ha pasado desde entonces. He probado a poner con Odin la anterior 4.0.3 de Vodafone y nada. Ya lo ultimo que he hecho es ponerle la 4.0.3 libre pero sigue haciendolo. Se me han acabado las ideas…
    El telefono está en garantía asi que creo que lo voy a llevar al SAT.

    Will The Crow, ¿te lo han solucionado en el SAT?
    Antes de llevarlo, con ponerle la rom oficial de Vodafone valdría ¿no?

    Un saludo,

Viendo 15 entradas - de la 1 a la 15 (de un total de 20)
  • Debes estar registrado para responder a este debate.

A quienes visitais Todoandroid.es os ofrecemos un cupón descuento para la tienda AliExpress. Por compras superiores a 5$, tendrás 4$ de descuento. No es demasiado, pero algo ayuda ;D

Si e has decidido a comprar un nuevo teléfono móvil Android, smartwatch, pulsera de actividad, TV BOX, u otros productos.

Más Menos
Finaliza el:01-10-2020