AYUDa no me reconoce las sims

Inicio Foros Foro moviles Sony Moviles Sony AYUDa no me reconoce las sims

  • Este debate tiene 5 respuestas, 3 mensajes y ha sido actualizado por última vez el hace 7 años, 9 meses por Anónimo.
Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Autor
    Entradas
  • #17982
    djdrzero
    Participante

    hola a todos y ante todo gracias por las futuras respuestas
    intente liberar mi xperia ray st18 y parece que algo he jodido ya que al principio ni encendia
    luego al final si pude encenderlo pero desde entonces meta la sim que meta me dice que inserte la sim y reinicie el telefono
    y no va no coje señal solo llamadas de emergencia
    Con el flashtools hice un dowgrade al 2.1 y sale lo mismo y despues volvi a actualizar al 4 y nada sigue igual
    Estoy desesperado ya que llevo todo el dia dale que dale al movil
    y ya no se que hacer.
    e intentado rotearlo pero el flashtools el candado a mi no me va no se porque
    Alguna idea

    Gracias

    #17985
    mantec
    Participante

    No estoy muy puesto en rooteos y flasheos pero has probado a resetear a modo fabrica ? por si se soluciona? aunque su has downgradeado, etc, puede que tampoco sirva.

    #17994
    Anónimo
    Inactivo

    Prueba a restaurar el sistema del movil a como venía de fabrica y procede a hacer la liberación de nuevo para ver si así se arregla.
    Aveces la unica forma de solucionar algo, es volver al principio.
    ya nos cuentas. Suerte!

    #17995
    djdrzero
    Participante

    que va he intentado todo y nada sigue dando el mismo errory lo curioso es que cada vez que apago el movil y lo vuelvo a encender me sale el cartele de inserte la sim pero cuando le doy a aceptar me vuelve a salir cada vez lo de elegir idioma.

    Yo creo que cuando le hize el testpoint se me moveria la mano y haria algun puente entre las 2 primeras conexiones
    porque otra cosa ya no se que hacer
    he probadoroms de todas clases firms
    y luego con el pc companion lo restaure y nada de nada
    el mismo error
    AYUDAAAAAAAAAAAA
    que me quedo sin movil je je

    #17996
    djdrzero
    Participante

    cuando dices a valores de fabrica es hacerlo desde el mismo telefono?
    Si es eso tambien esta probado y sigue igual
    el fallo fue no hacer un backup
    sigo intentando mas cosas

    #18013
    Anónimo
    Invitado

    Pues a ver si tiene un problema el telefono, problema fisico en la ranura de la sim, tiene toda la pinta.

Viendo 6 entradas - de la 1 a la 6 (de un total de 6)
  • Debes estar registrado para responder a este debate.

A quienes visitais Todoandroid.es os ofrecemos un cupón descuento para la tienda AliExpress. Por compras superiores a 5$, tendrás 4$ de descuento. No es demasiado, pero algo ayuda ;D

Si e has decidido a comprar un nuevo teléfono móvil Android, smartwatch, pulsera de actividad, TV BOX, u otros productos.

Más Menos
Finaliza el:01-10-2020