Saltar al contenido
BLOG TODO ANDROID

Re: instalarme la nueva versión 2.3.7

#15218
Lina
Participante

he descubierto en HTC Mania que, mi terminal el GT-S5570I no se puede poner cyanogenmod de momento. he descubierto que hay varios modelos de Mini, y el mio es especifico (I) igual que el odin, tiene que ser uno especifico.
Dicen que se llama Galaxy Mini Plus GT-S5570I para que quede aclarado.