Problema interface de usuario borrada

Inicio Foros Foro moviles Sony Moviles Sony Problema interface de usuario borrada[SOLUCIONADO] Problema interface de usuario borrada

#22335
Tigreci
Participante

Ha sido mucho mas complejo que eso systemtuner no restaura correctamente los backups cuando se trata de apks del core de android, ya lo tengo arreglado, cuando llegue a casa expondre como lo solucione con todo lujo de detalles, ahora estoy desde el movil y me cuesta mucho respinder desde el mas que nada porque a no ser que lo ponga en apaisado no veo bien la web y si lo pongo apaisado el teclado en pantalla me ocupa dos tercios de la pantalla y no logro ver correctamente casi de un plumazo lo que he escrito pero si indicare que de lo que se trata es de bajarse la misma rom que tienes instalada descomprimirla montar la imagen de system con un software que indicare posteriormente (desde windows claro) extraer el fichero /system/app/SystemUI.apk todo esto con flashtool luego desde adb subir el ficheri a system/app y reiniciar el movil o como yo que lo que hice fue subirli a la sd y como tenia el menude xperia abri la consola y puse la particion system en modo lectura escritura y copie el archivo desde la sd a la ubicacion donde deberia estar y reinicie proximamente intentare desinstalar el inicio xperia se el peligro que conlleva pero como yq se restaurarlo no me preocupa

A quienes visitais Todoandroid.es os ofrecemos un cupón descuento para la tienda AliExpress. Por compras superiores a 5$, tendrás 4$ de descuento. No es demasiado, pero algo ayuda ;D

Si e has decidido a comprar un nuevo teléfono móvil Android, smartwatch, pulsera de actividad, TV BOX, u otros productos.

Más Menos
Finaliza el:01-10-2020