Destacados:   Traductor Google  - Antivirus android  -  Root android - ¿Que es 4G, H, H+, 3G?  -  Galaxy S7  -  Galaxy S6 -  Virus en android
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme



Foro Samsung, abre un tema y comenta acerca de los telefonos moviles como el S4, S3, S2, Note, Note2 y otros, sus caracteristicas, dudas, problemas, errores, uso, interfaz, aplicaciones, juegos.
  • Página:
  • 1

TEMA: Modo ingeniería perdido

Modo ingeniería perdido hace 1 año 3 meses #12147

  • Imno
  • Avatar de Imno
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 3
  • Karma: 0
Hola, este es mi primer mensaje en el foro. No suelo tener problemas para entender cualquier cosa referente a Android y móviles, pero hay un asunto que me tiene intrigado, a ver si alguien puede echarme una mano.

Tengo 30 compañeros de proyecto con el Samsung Galaxy Express GT-I8730. Nuestra empresa lo compró porque tiene un modo ingeniería muy potente. El caso es que algunos de mis compañeros lo perdieron al instalar actualizaciones del sistema, aunque en mi teléfono sigue funcionando perfectamente porque yo no las instalé (tengo la versión inicial que venía de fábrica).

Para solucionar el problema de mis compañeros, y que recuperasen el modo ingeniería original, reseteé a los valores de fábrica mi móvil e hice una copia de la ROM original (previo root, flasheo, etc...). Ahora es cuando viene el tema que me tiene intrigado y sorprendido.

Cuando mis compañeros han instalado la ROM que les he enviado, consiguen una copia del sistema original del teléfono, todo va como se esperaba, pero el modo ingeniería no les vuelve al original. Por qué pasa esto?

No me explico como es posible que instalando la ROM que en mi teléfono muestra el modo ingeniería completo, a mis compañeros les aparezca el modo ingeniería de la actualización que instalaron en su día. ¿No se supone que todo el kernel, sistema operativo, etc... debería ser una copia especular de mi móvil, y por lo tanto también el modo ingeniería?

Espero que alguien pueda arrojar un poco de luz sobre este tema, porque de verdad que no alcanzo a entender por qué mi ROM no muestra el mismo modo ingeniería en el teléfono de mis compañeros que en el mio.

Muchas gracias y saludos.
El tema ha sido cerrado.

Modo ingeniería perdido hace 1 año 3 meses #12154

  • dandroid
  • Avatar de dandroid
  • CONECTADO
  • Moderador
  • Mensajes: 3547
  • Gracias recibidas 299
  • Karma: 52
Hola, complicado tema el que expones. Lo unico que se me ocurre es que al clonar la ROM, el sistema de ingenieria quede algo deshabilitado por tener varios moviles usando el mismo numero de serie o misma licencia ¿?
Con el Galaxy S7 y la nexus 9 ;)
todoandroides en twitter
El tema ha sido cerrado.

Modo ingeniería perdido hace 1 año 3 meses #12163

  • Imno
  • Avatar de Imno
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 3
  • Karma: 0
Gracias por la respuesta Dan.

No entiendo muy bien a qué te refieres con número de serie/licencia. Las ROM, que yo sepa, solo tienen número de versión y compilación, y se pueden clonar infinitas veces sin problema. El móvil si que tiene su IMEI y demás, pero esto no influye para nada en el sistema operativo, sólo es una indicación para la red.

He estado investigando más y creo que tiene que ver con la banda base del móvil. Los compañeros que han metido mi ROM no tenían la misma banda base que yo, con lo que el sistema que controla la antena, moduladores, etc... del móvil, no coincide con el mío y por lo tanto con el de mi ROM.

En estos momentos estoy esperando a que un compañero le meta a su móvil una ROM que coincide con su banda base para ver si funciona. Si no funcionase, he pensado en plantearme tratar de pasarles mi versión de banda base de alguna forma. Alguien sabe algo de esto o me puede remitir a algún post que lo trate?

De nuevo gracias DANdroid, has sido el único valiente en atreverse con esta cuestión!
El tema ha sido cerrado.

Modo ingeniería perdido hace 1 año 3 meses #12164

  • dandroid
  • Avatar de dandroid
  • CONECTADO
  • Moderador
  • Mensajes: 3547
  • Gracias recibidas 299
  • Karma: 52
De nada. Sobre lo que comentas de la banda base, no se si en la web Sammobile tendrán esas misma, puede que si, rebuscando en sus archivos.
www.sammobile.com/firmwares/
Con el Galaxy S7 y la nexus 9 ;)
todoandroides en twitter
El tema ha sido cerrado.

Modo ingeniería perdido hace 1 año 3 meses #12169

  • Imno
  • Avatar de Imno
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 3
  • Karma: 0
Sí, justo la he sacado de ahí gracias. La verdad es que es un repositorio bastante completo.

Saludos.
El tema ha sido cerrado.

Modo ingeniería perdido hace 1 año 3 meses #12181

  • dandroid
  • Avatar de dandroid
  • CONECTADO
  • Moderador
  • Mensajes: 3547
  • Gracias recibidas 299
  • Karma: 52
De nada!
Si está todo dicho, bloqueo el tema, saludos !!
Con el Galaxy S7 y la nexus 9 ;)
todoandroides en twitter
El tema ha sido cerrado.
  • Página:
  • 1
Moderadores: dandroid

Buscador de artículos

En nuestro buscador encontrarás manuales de usuario, noticias, guías y trucos, aplicaciones, juegos y consultas de nuestro foro android.

Todoandroid.es en Google play

Encuentra lo que buscas

Para ir de compras

Preguntas y respuestas - Foro Android